YouTube ve Gmail, bazı telefonlarda artık çalışmayacak

YouTube ve Gmail, bazı telefonlarda artık çalışmayacak

82
0
PAYLAŞ

YouTube ve Gmail artık bazı telefonlarda çalışmayacak

Google, Android işletim sisteminin çok eski sürümlerini çalıştıran akıllı telefonları desteklemeyi durdurmaya devam ediyor.

ABD şirketi 2010 yılının sonlarında piyasaya sürüldü Android 2.3 de kara listeye alındı. Bu işletim sistemini çalıştıran cihazlarda Google hesaplarına erişimi engelleyen Google, popüler uygulamalara da desteğini kesti.

Artık YouTube, Gmail, Haritalar ve Play Store gibi popüler Google hizmetleri, Android 2.3 çalıştıran telefonlarda çalışmaz.

GÜNCEL DEĞİLSE YENİ BİR TELEFON ALIN

Kullanıcılar uygulamaları kullanmaya devam edebilir. Android 3.0’a yükseltmek zorunda kalacak. Bu mümkün değilse, yeni bir telefon almanın zamanı gelmiştir.

Google

DESTEKLENECEK MODELLER

Google’dan yapılan açıklamada, aşağıdaki popüler telefonlarla birlikte Android 2.3 kullanan tüm modellerin Google uygulamalarına erişimini kaybedeceği belirtildi.

  • Sony Xperia Gelişmiş
  • Lenovo K800
  • Sony Xperia Git
  • Vodafone Akıllı II
  • Samsung Galaxy S2
  • Sony Xperia P
  • LG Spektrumu
  • Sony Xperia S
  • LG Prada 3.0
  • HTC Hızı
  • HTC Evo 4G
  • Motorola Yangın
  • Motorola XT532

Google’ın kararı kullanıcıları pek mutlu etmese de Android 2.3’ün yayınlanmasının üzerinden 10 yılı aşkın bir süre geçti. Güvenlik güncellemesi almayan bu telefonlar kötü amaçlı yazılımlara karşı oldukça hassastır.

YouTube ve Gmail artık bazı telefonlarda çalışmayacak

YouTube ve Gmail artık bazı telefonlarda çalışmayacak

Google, Android işletim sisteminin çok eski sürümlerini çalıştıran akıllı telefonları desteklemeyi durdurmaya devam ediyor.

ABD şirketi 2010 yılının sonlarında piyasaya sürüldü Android 2.3 de kara listeye alındı. Bu işletim sistemini çalıştıran cihazlarda Google hesaplarına erişimi engelleyen Google, popüler uygulamalara da desteğini kesti.

Artık YouTube, Gmail, Haritalar ve Play Store gibi popüler Google hizmetleri, Android 2.3 çalıştıran telefonlarda çalışmaz.

GÜNCEL DEĞİLSE YENİ BİR TELEFON ALIN

Kullanıcılar uygulamaları kullanmaya devam edebilir. Android 3.0’a yükseltmek zorunda kalacak. Bu mümkün değilse, yeni bir telefon almanın zamanı gelmiştir.

Google

TAKİP EDİLMESİ GEREKEN DESTEK MODELLERİ

Google’dan yapılan açıklamada, aşağıdaki popüler telefonlarla birlikte Android 2.3 kullanan tüm modellerin Google uygulamalarına erişimini kaybedeceği belirtildi.

  • Sony Xperia Gelişmiş
  • Lenovo K800
  • Sony Xperia Git
  • Vodafone Akıllı II
  • Samsung Galaxy S2
  • Sony Xperia P
  • LG Spektrumu
  • Sony Xperia S
  • LG Prada 3.0
  • HTC Hızı
  • HTC Evo 4G
  • Motorola Yangın
  • Motorola XT532

Google’ın kararı kullanıcıları pek mutlu etmese de Android 2.3’ün yayınlanmasının üzerinden 10 yılı aşkın bir süre geçti. Güvenlik güncellemesi almayan bu telefonlar kötü amaçlı yazılımlara karşı oldukça hassastır.

PAYLAŞ

BİR CEVAP BIRAK